Se connecter

S'inscrire

Exporter un fichier SketchUp en .DXF

Voici comment j’exporte un fichier Sketchup *.skp en *.DXF pour la LaserScript.

Il faut un script pour Sketchup et le logiciel Cambam.

Script pour exporter de Sketchup vers Cambam:

Format en pouce:  

Format en millimètre:

CamBamExport-mm: ( format rbz sketchup 2016 )

Installer le ou les plugins dans SketchUp.

Logiciel Cambam est un logiciel qui permet de convertir des plans .dxf en G-Code pour le fraisage cnc.

Cambam plus Version 0.9.8P est 100% fonctionnel pour 40 lancements, ensuite il est limité à 1000 lignes de Gcode et les plugins sont désactivés.
Cambam 0.8.2 version non bridé gratuite

Lien téléchargement

Installer CamBam.

Voici dans Sketchup pour l’exemple une boite en 3D et le plan de découpe.boite-1

Il faut sélectionner les faces à exporter,

boite-4

puis dans le menu  <Plugins> <CamBamExport-mm> sauvegarder le fichier boite.cb dans l’exemple.

Ouvrir le logiciel CamBam.

cambam

Ouvrir le fichier au format .cb

cambam-5

Menu <Edit><Select All [CTRL+A}>

CambamEdition

ou

<Edition><Tout Sélectionner> suivant la version.

CambamEditionFr

La sélection est en rouge.

cambam-3

Exporter en DXF le fichier est prêt pour la découpeuse laser, les dimensions sont respectées ainsi que la disposition des éléments.

CambamExport

 

Jean Claude


Exporter un fichier SketchUp en .DXF

Réalisé par , mise en ligne le 3 novembre 2015 - Dernière modification : 13 janvier 2016

Ressources externes référencées :

Documenter