Se connecter

S'inscrire

Réaliser un monogramme vectoriel avec Inkscape

titre

Dans ce tutoriel nous allons voir comment réaliser étape par étape un logo/monogramme avec Inkscape pour découper à la laser ou fraiser ou découper à la silhouette caméo.

Vous verrez la rédaction du monogramme, sa transformation et enfin son exportation.


1 - Rédaction

Ouvrez INKSCAPE et créez une grande zone de texte avec l’outil « créer et éditer des objets textes »

texte_tool

Tapez votre texte et sélectionnez votre typo.

typo

Surlignez votre texte et réglez la taille de votre typo sur 100pt

size

 


2 - transformation

Selectionnez votre texte, puis ouvrez l’onglet Chemin et cliquez sur Objet en chemin.

trace

Votre texte est ainsi transformé en objet vectoriels figés. Ces objets sont groupés. Il faut sélectionner le groupe, ouvrir l’onglet Objet et cliquez sur Dégrouper.

ungroup

Sélectionnez les lettres que vous souhaitez et modifiez-la à l’aide des flèches

transform

 


3 - Fusion

Sélectionnez vos lettres et ouvrez le menu remplissage et contour

fillnstroke

Supprimez la couleur de fond a l’aide de l’icone croix et passez dans l’onglet contour pour sélectionner une couleur rouge à R 255 V 0 B 0 A 255.

color

Placez vos lettres de manière à ce qu’elles de chevauchent.

place

Puis ouvrez l’onglet Chemin et cliquez sur Union. Pour fusionner vos lettre en un seul tracé vectoriel.

boolean


4 - Anneaux de support

Si vous souhaiter découper votre monogramme pour en faire un collier ou un mobile, il faut y ajouter un ou plusieurs anneaux de support.

Cliquez sur l’outil cercle

circle

Enfoncez les touches Ctrl+Maj pour que le cercle soit totalement rond.

Sélectionnez votre cercle et déclarez lui une largeur et une hauteur de 8mm.

circle

Copiez le et donnez lui une taille de 4mm.

Sélectionnez vos deux cercles et cliquez sur l’outil alignement

align

Puis alignez vos deux cercles sur l’axe de la hauteur et de la largeur. Vos deux cercles sont ainsi centrés.

ligne

Sélectionnez vos deux cercles , ouvrez l’onglet Chemin et cliquez l’opération Différence.

combined

Votre petit cercle qui se trouve sur 1er plan va se soustraire au grand cercle, vous obtenez ainsi un cercle percé.

Vous pouvez ensuite copier ce cercle, le chevaucher avec votre monogramme et le fusionner avec la commande Union de l’onglet Chemin.

result


5 - Exportation

Sélectionnez votre monogramme et ouvrez l’onglet Fichier, cliquez sur Propriétés du document.

resize

Appuyez sur le + pour dérouler le menu dimensions personnalisées.

Déclarez vos Unités en mm, et appliquez une marge de 2,00 de chaque cotés.

reresize

Appuyez sur le bouton « ajuster la page au dessin ou à la sélection ».

Vous pouvez ensuite enregistrer votre monogramme en cliquant sur l’onglet Fichier, puis Enregistrer sous.

save

Pour une utilisation destinée à la découpeuse vinyle silhouette cameo ou la découpeuse laser HPC, sélectionnez le format Desktop Cutting Plotter (AutoCAD DXF R14) *.dxf

Pour une utilisation prévue pour la découpeuse laser Trotec™, enregistrez simplement en SVG Inkscape ou SVG simple, *.svg.

 

Ce tutoriel existe à la base pour CorelDraw et a été traduit et adapté pour Inkscape : http://support.epiloglaser.com/article/8205/29901/creating-monograms-for-your-laser

 


Réaliser un monogramme vectoriel avec Inkscape

Réalisé par , mise en ligne le 29 octobre 2014 - Dernière modification : 29 octobre 2014

Documenter